分类
全方位外汇教学指南

一款 带有通道和信号箭头RSI指标

市场海绵EA

Market Sponge EA 是一款全自动智能交易系统,基于 一款 带有通道和信号箭头RSI指标 RSI 指标和定制的自制算法,该算法不断分析市场以确定下达由 RSI 确认的订单的最佳时间。这是完全可参数化的,它使您可以很好地控制 EA 的功能。如果您想在另一个需要优化参数的交易品种上使用该 EA,请使用默认设置在 EURCHF 上使用该 EA。基本设置已优化,我将每 6 个月更新一次。如果您有任何问题或只是给我反馈,请随时与我联系。

一款 带有通道和信号箭头RSI指标

一文看懂 iPhone 自带 一款 带有通道和信号箭头RSI指标 App《健康》各项指标

从 2014 年的 iOS 一款 带有通道和信号箭头RSI指标 8 开始,当时看来颇为新颖的《健康》app 被预装到每一台 iPhone 上,如今它已经历过 8 年时光,经过无数个版本的改进,现在已经拥有了众多功能。 [图片] 此前有传言称今年更新的 Apple 一款 带有通道和信号箭头RSI指标 Watch 大概率不会配备新的传感器,意味着苹果用户想要通过手表测量血压的话,还得再等等。因此可以推断新的 Apple Watch 会在原有硬件配置基础上,另辟蹊径测量更多健康数据,让用户更了解自己的身体。 在那之前,我认为现在的《健… 阅读全文 ​

国内统计数据的质量,宏观数据还行,微观数据够呛,常有失真偏差(并不全是统计局的问题)。所以需要辅之税收、用电量、货运周转、就业、客运人数、出口退税、大宗商品价格等数据指标来印证倒推,因为这些数据基层统计时不太好注水勾兑,相对靠谱些。 早上读到一篇,亦有相当参考价值: http://bbs.v6.com.cn/viewthread-50538.html 本地国税和地税系统的一线员工: 国税是增值税为主,主要反映制造业为代表的实体经济循环;地税是营业税为主,主要反映… 阅读全文 ​

如何搭建一套完整零售数据指标体系?

我们在讨论一个人是否成功时,常常会说出一些名词:地位、金钱等。当把这些指标综合起来考量,大概就能了解一个人的情况。同样,对于一家公司的业务是否正常(健康),可以通过指标体系对业务进行监控。当业务出现异常时,就能以最快的速度发现问题,开始分析,然后解决这些问题,最大化地减少损失。 今天就给大家分享零售行业指标体系以及使用方法,开始先捋一下逻辑,不管是线上还是线下,要记住零售始终不变的就是:把商品给… 阅读全文 ​

股市唯一克制庄家的黄金铁律——筹码分布,不懂就不要炒股

第一部分:含义和形态 一、什么是筹码分布筹码分布顾名思义就是分析筹码分布情况的指标,它是一个帮助我们做成本分析的有效工作,因为透过它可以看出别人的持仓成本,从而判断自己的买入价格是否偏高。这就好像和自己的对手玩捉迷藏一样,看穿对手成本,然后自己再判断要不要在这个价格交易。这无疑是一种博弈思维,所以筹码分布其实展示的是一个动态的博弈过程。 另外,筹码分布有三大特点是异于传统MACD、KDJ等一类指标的。第… 阅读全文 ​

适合炒单的辅助指标

个人认为,1分钟是较为理想的炒单周期。 若使用更高的m2~m5周期,可能会无谓地扩大止损距离。而使用更低的Tick或5~15秒周期,将消耗更多大脑算力,带来的收益并不会高太多。 这里推荐两个辅助指标,作用是在LTF观察到HTF的K线状态: 1. My Big Bars MT5 2. Period separators这两个指标的作用,除了让我们保持对htf时序的敏感度外,还能在多个ob中,理解某个特定ob的权重。 评论有朋友想要给出范例,其实没太大意义,因为方法案… 阅读全文 ​

技术指标有很多种,我们最主要是掌握三个基础指标。 第一是 K 线,一根 K 线包含了股票的开盘价,收盘价,最高价,最低价。 第二是均线。均线主要有两种用法:一、看股价趋势;二、看阻力和支撑。 第三是成交量。成交量的大小受供求关系影响。 风险提示: 1. 本文提及的投资标的、软件工具仅供示例,不构成任何投资建议; 2. 投资有风险,决策需谨慎。 一、看股价有哪些常用的技术指标? 炒股少不了要会看一些技术指标,比如 MAC… 一款 带有通道和信号箭头RSI指标 阅读全文 ​

通达信RSI战神公式

P 2 100 5 N1 2 100 6 HIGHN 一款 带有通道和信号箭头RSI指标 2 100 20
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORWHITE;
AA:=REF(RSI1,HIGHN)=HHV(RSI1,2*HIGHN+1);
QY:=BACKSET(AA,HIGHN+1);一款 带有通道和信号箭头RSI指标
CC:=FILTER(QY,HIGHN) AND RSI1=HHV(RSI1,HIGHN+1);
DDD:=BARSLAST(CC);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
GDCS1:=CONST(DINGBUTS);
DINGBUTS1:=REF(DINGBUTS,DDD+1);
GDCS2:=CONST(DINGBUTS1);
AA1:=REF(RSI1,HIGHN)=LLV(RSI1,2*HIGHN+1);
QY1:=BACKSET(AA1,HIGHN+1);
CC1:=FILTER(QY1,HIGHN) AND RSI1=LLV(RSI1,HIGHN+1);
DD1:=BARSLAST(CC1);
DDTS:=IF(CC1,CURRBARSCOUNT,0);
DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
DDCS1:=CONST(DDTS1);
DDTS2:一款 带有通道和信号箭头RSI指标 =REF(DDTS1,DD1+1);
DDCS2:=CONST(DDTS2);
A1:=REF(RSI1,P)=HHV(一款 带有通道和信号箭头RSI指标 一款 带有通道和信号箭头RSI指标 RSI1,2*P+1);
B1:=FILTER(A1,一款 带有通道和信号箭头RSI指标 P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);
A2:=REF(RSI1,P)=LLV(RSI1,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);
R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
S11:=R11>REF(R11,1);
T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
U11:=T11>REF(T11,1);
MID:=MA(RSI1,20);
UPPER:=MID + 2*STD(一款 带有通道和信号箭头RSI指标 RSI1,20);
LOWER:=MID - 2*STD(RSI1,20);
高:=REF(HHV(RSI1,360),1);
低:=REF(LLV(RSI1,240),1);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
前高:REF(RSI1,BARSLAST(D1)),COLORFF00FF,NODRAW;
前低:REF(RSI1,BARSLAST(D2)),COLOR00FF00,NODRAW;
相对能量:(RSI1-前低)/(前高-前低)*100,COLORYELLOW,NODRAW;

上轨:UPPER,COLOR993300;
下轨:LOWER,COLOR993300;一款 带有通道和信号箭头RSI指标
DRAWICON(CC,RSI1*1.03,2);一款 带有通道和信号箭头RSI指标
DRAWICON(CC1,RSI1*0.97,1);
高压:DRAWLINE(CURRBARSCOUNT=GDCS2,RSI1,CURRBARSCOUNT=GDCS1,RSI1,1) COLORBLUE,POINTDOT,LINETHICK4;
低支:DRAWLINE(CURRBARSCOUNT=DDCS2,RSI1,CURRBARSCOUNT=DDCS1,RSI1,1) COLORRED,POINTDOT,LINETHICK4;
阻力:DRAWLINE(D1,RSI1,S11,RSI1,1),COLORYELLOW;
支撑:DRAWLINE(D2,RSI1,U11,RSI1,1),COLOR00FF00;
DRAWTEXT(CROSS(RSI1,LOWER),LOWER,'一款 带有通道和信号箭头RSI指标 抄'),COLOR00FF00;
DRAWTEXT(CROSS(LOWER,RSI1),LOWER,'▼'),COLOR00FF00;
DRAWTEXT(CROSS(RSI1,高),MID,'年高'),COLORYELLOW;
DRAWTEXT(CROSS(低,RSI1),MID,'年低'),COLORYELLOW;
DRAWTEXT(CROSS(UPPER,RSI1),UPPER,'逃'),COLORYELLOW;
DRAWTEXT(CROSS(RSI1,UPPER),UPPER,'▲'),COLORYELLOW;
VM:MA(RSI1,N1),COLORFF00FF,NODRAW;
DRAWTEXT(ISLASTBAR AND RSI1>REF(RSI1,1),VM,' ▲'),COLORDD00FF;
DRAWTEXT(ISLASTBAR AND RSI1

找指标

四个周期RSI信号指标(4Period_RSI_Arrows)-找指标

四个周期RSI信号箭头提示指标。相对强弱指标RSI全称:Relative Strength Index,是根据一定时期内上涨点数和下跌点数之和的比率绘制的一种技.

自适应均线AMA类指标(FAMA)-找指标

自适应均线AMA类指标(FAMA)

移动平均线类指标。移动平均线MA(Moving Average )是将一定时期内的市场价格加以平均,并把不同时间的平均值连接起来的一条曲线。是技术分析市场最基础.

特殊类型的OsMA指标(EMAOsMA)-找指标

特殊类型的OsMA指标(EMAOsMA)

EMA均线和OsMA的完美结合。EMA(Exponential Moving Average)也叫 EXPMA 指标,是均线的一种,是指数移动平均值。是一种趋势.

Zigzag之字形通道指标(DT_ZZ_optimized)-找指标

Zigzag之字形通道指标(DT_ZZ_optimized)

自动绘制背离线段的RSI指标(DT-RSI-Sig)-找指标

自动绘制背离线段的RSI指标(DT-RSI-Sig)

一款经典的RSI指标,可以自动绘制RSI背离线段。相对强弱指标RSI全称:Relative Strength Index,是根据一定时期内上涨点数和下跌点数之和.

三层Zigzag之字形通道信号指标(3_Level_ZZ_Semafor)-找指标

三层Zigzag之字形通道信号指标(3_Level_ZZ_Semafor)

快慢CCI信号报警指标(2CCI_ZeroCross_Alert)-找指标

快慢CCI信号报警指标(2CCI_ZeroCross_Alert)

CCI交叉报警指标。顺势指标CCI 英文全称:Commodity Channel lndex,在技术分析市场上CCI指标是用来测量股价、汇价或者贵金属价格是否已.

自动绘制斐波那契的指标(#SpudFibo)-找指标

自动绘制斐波那契的指标(#SpudFibo)

任意周期移动平均线指标(_MTF_MovingAverage)-找指标

任意周期移动平均线指标(_MTF_MovingAverage)

经典的多周期多类型移动平均线指标。移动平均线MA(Moving Average )是将一定时期内的市场价格加以平均,并把不同时间的平均值连接起来的一条曲线。 指.

另类MACD指标(_i_MACD)-找指标

另类MACD指标(_i_MACD)

MACD指标的另类优化,以单线的曲线展示MACD的特殊算法, 指数平滑异同平均线 MACD 英文全称:moving average convergence di.